0

year in default

marc Slutsky 5 years ago 0

my calender automatically defaults to 2014, even when I put the current ( in this case 2016) in the settings box how can the default of 2014 be elimanited